Hyundai IONIQ Forum banner

1 - 20 of 26 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1 (Edited)
Hi guys,
I have had my car just under a week and loving it except one issue:

Has any one else experienced the following...

Radio, Bluetooth, Carplay and Car Chimes all look like they are working but no sound at all?

I have had it twice now in 2 days

Things I have tried so far:

  • System Isn't muted,
  • Reset the info system and it made no difference.
  • Power cycling the car doesn't fix it.
  • Powering down car, getting out locking doors, wait a mo and start again- nope.
  • Not attaching phone to car bluetooth
Funny thing is it, at the moment, self resolves, today it seems to fix after the car was plugged in and started charging, although not enough samples to know whether that was just coincidence.:confused:

It does however make the car "unusable" for me as I make a lot of calls for work and not being able to hear the other person is not great.

Car is the Ioniq EV Premium in the UK with the infinity sound system.
 

·
Registered
Joined
·
189 Posts
Welcome, MDBridges! Sorry to hear you're having trouble with your Ioniq.

I could have SWORN I saw this before but I cannot for the life of me find it. I'm 99% I saw it on the forum here somewhere. I Google'd it and only came up with this post regarding a similar issue on a Sonata. Unfortunately there are no responses: No sound from the speakers - Hyundai Forums : Hyundai Forum

There are software updates as well as a recall of the media unit. It might be worth heading over to the dealership to have them check it out.
 

·
Registered
Joined
·
189 Posts
@MDBridges When in doubt, RTFM, which I did for the UK version. I wish I was more familiar with Hyundai, and I will be, but not yet as I don't have my Ioniq yet. Anyway, this seems to be a common issue across many Hyundai models.

There should be a small pinhole size reset button that you can use a ballpoint pen or a paper clip with just to the right of the Power/Volume button. Push that in, hold it for a few seconds just for good measure and try again. You will probably lose your radio presets and whatnot by doing that.

Another alternative is to pull the fuse for the multimedia unit and put it back in. While doing that, ensure the fuse is not blown and in good shape and replace if necessary.

Another bit in the manual says:
Select the [SETUP] button on the
audio system ➟ Select [System].
• Memory information: View My
Music memory usage.
• Language: Change the user language.
• Default: Reset the audio system.

Hope this helps!
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
Thanks Dave I'll try that reset too and look for the little hole, although I think I already did that in software but there are so many subsystems. The reset I did, wiped favourite radio stations, eco trip information too, so presumed I found the right "reset".

I've got it booked in on the 17th March, I like being able to give reproduction conditions and I don't have any at the moment other that it happens on starting the car, not initially but after having stopped, but that's it at the moment.

I did see a similar report on a different Hyundai and have seen faulty head units on the Ioniq crop up.- Knowing my luck it is probably a loose connection somewhere! I'll keep this thread alive with results of the 17th so if anyone else has this issue they'll have a starting point.
 

·
Registered
Joined
·
189 Posts
Definitely try the pin hole first. So many others on the internet have indicated this has been the fix for them (at least on other models).
 

·
Registered
Joined
·
776 Posts
On the steering wheel there is a volume switch on left hand. Pressing down this switch mutes your entire audio. Has this been pressed accidentally? Press it again to restore audio.
 

·
Super Moderator
Joined
·
7,698 Posts
I often do that when taking a sharp turn or reversing so it's a possibility ;)
only thing I have noticed is if you mute the stereo / nav system when you turn the car off then on it clear and audio is turned back on, so I think it will be unlikely to be the cause
 

·
Registered
Joined
·
776 Posts
As I can recall his media unit was replaced.
 

·
Registered
Joined
·
383 Posts
Did you solve the problem? I am asking because... I got the same problem today!..
Update: when I started the car this morning, audio could be heard again. I didn't reset or change anything.
There is be a possibility that yesterday's problem was heat-related, because when I started the car, temperature was 37 degrees Celsius in the shade, and the car had been under the sun for several hours.I drove for 5 km without audio, then stopped the car and hybrid system, then started it again but still: no audio for the remainder of the 30 km trip. No radio sound, no media, whatever the volume level. And it was not in "mute" position either.
Audio came back this morning, as mysteriously ads it had gone.
 

·
Registered
Joined
·
11 Posts
Just had the same problem on my UK Hybrid Premium SE.

I was reluctant to use the pinhole reset, as I did not want to lose my radio presets or perhaps risk deleting my stored phone numbers.

There was no sound from the radio, incoming phone calls, navigation or even the musical serenade when powering down/up the car.

I tried powering down the car and powering it up again, twice. Still no sound.

Left the car overnight.

Next morning, started the car again, and the audio was back, and normal on all systems.

Does anyone know what causes the problem and if there is a fix for it?
 

·
Registered
Joined
·
11 Posts
It may indeed be heat related.

My audio died when the outside temperature was 32C, and the car had been parked in the sun all day.
 

·
Registered
Joined
·
312 Posts
As I mentioned yesterday my mirrors didn't automatically unfold when I came near the car . They started working again last night. They have been working perfectly ever since.


Wonder if it is a temperature issue. My car had been parked under the sun for a long time when it happened.
 

·
Registered
Joined
·
57 Posts
As I mentioned yesterday my mirrors didn't automatically unfold when I came near the car . They started working again last night. They have been working perfectly ever since.


Wonder if it is a temperature issue. My car had been parked under the sun for a long time when it happened.
I find that if I go to the boot first and open it to put in shopping etc, the mirrors never unfold when I go the door. They unfold only when I push the door handle button. They have always unfolded when I go the the door first.
 

·
Registered
Joined
·
31 Posts
I've had the 'no sound' problem, as described, at a rate of about once per month for the last 6 months. It's not a heat issue, it can happen first thing in the morning. Always from start-up, it has never stopped working mid-trip. Note that it's all audio ... indicators, lane warning, etc. Leaving it a few hours sorts it out, but a simple restart doesn't help.

PS I haven't bothered with Fuelly for a while - but now at 61.4 mpg :)
 

·
Super Moderator
Joined
·
7,698 Posts
I would get the car booked in for investigation, at least to get it logged so they are aware of the issues

the ideal would be to be able to take it in and demo the fault to service tech(or take a video on your phone), but normally these sort of intermittent faults always occur when the service department is shut (bit like a toothache, it goes once you book appointment)

how long you had the car and what mileage you up to to get 61mpg?
 

·
Registered
Joined
·
31 Posts
Just under 10,000 ... so I'll get them to look at it when they do the service. I think the media unit is on recall if I remember rightly. Really hoping the service is 10k not 8k!
I drive in sports mode a lot, every time I pull away. So I'm very happy with the mpg.
 

·
Registered
Joined
·
31 Posts
After 10k, I still love the car - wish my second one was an Ioniq too! The only annoyance really is that recirc turns off after a few mins (15?) so if you're in traffic you'll get a cabin full of diesel eventually. No warning. Now I'm tuned to turn it off/on every few mins, so the timer never runs out.
 

·
Registered
Joined
·
31 Posts
And there's still the weird thing about the hatch unlock button. It might just be me, but I don't see the point. On VW the hatch opens temporarily, but Ioniq just unlocks. Just as it does if you unlock the whole car. So I tend to just unlock the whole car.
 
1 - 20 of 26 Posts
About this Discussion
25 Replies
14 Participants
Dsasin
Hyundai IONIQ Forum
A community of Hyundai Ioniq enthusiasts discussing the electric acceleration & reliability of the Hyundai ioniq hybrid.
Full Forum Listing
Top