Hyundai IONIQ Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Hi all,
I've just got my new Ioniq EV.
It comes equipped with Bluelink.

I've tried to activate it from the infotainment system, but it always says there is no signal.

I've tried in lots of locations now and every time it tells me no signal.

If I try to activate from the app, it says the vehicle connection is unstable.

Anyone else had issues/success activating?

Thanks
 

·
Registered
Joined
·
297 Posts
Hi all,
I've just got my new Ioniq EV.
It comes equipped with Bluelink.

I've tried to activate it from the infotainment system, but it always says there is no signal.

I've tried in lots of locations now and every time it tells me no signal.

If I try to activate from the app, it says the vehicle connection is unstable.

Anyone else had issues/success activating?

Thanks
I've had no issue like that. Might be worth taking to the dealer or resetting the nav?
 

·
Registered
Joined
·
78 Posts
Cannot speak for the EV model but on our 3 week old HEV, the BlueLink activated quickly from the infotainment screen. Having said that, I first connected the car WiFi connection to my home network and let the car download an update before transferring over to the BlueLink
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
Cannot speak for the EV model but on our 3 week old HEV, the BlueLink activated quickly from the infotainment screen. Having said that, I first connected the car WiFi connection to my home network and let the car download an update before transferring over to the BlueLink
Hmm, that's interesting.
Can you tell me where the update function is in the UI?
Thanks
 

·
Registered
Joined
·
78 Posts
It was not a selectable option. Once I had selected my home WiFi and entered the password, within seconds the display reported "updating...." and prevented me from doing anything on the touchscreen until it completed. To be honest I was quite anxious at the time because we had just brought the car home for the 1st time and did not want to currupt the software so soon.
 

·
Registered
Joined
·
62 Posts
Hi all,
I've just got my new Ioniq EV.
It comes equipped with Bluelink.

I've tried to activate it from the infotainment system, but it always says there is no signal.

I've tried in lots of locations now and every time it tells me no signal.

If I try to activate from the app, it says the vehicle connection is unstable.

Anyone else had issues/success activating?

Thanks
Hi

I haven't got my car yet but I read on another forum that you have to turn Bluelink on in the car if you are getting that message

Once you have done that resend the request from the Bluelink app

Hope that helps
 
1 - 8 of 8 Posts
Top