Hyundai IONIQ Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter · #1 · (Edited)
I5 can be confusing now and then.
A week ago I used a trailer for the first time behind my I5. Tow hook and related electronics are dealer installed.
I have seen the trailer mode option and settings before in the EV settings menu and remembering different modesI checked this before hooking up the trailer (small trailer without brakes by the way). It was on automatic so left it there, hooked up, drove and only changed settings which annoy when towing a trailer and backing with the trailer behind the car.
Now the mysterious thing happened,I thought testing a bit with the trailer mode settings, got in to the EV menu and EV settings (where you’ll find winter-mode and camper mode) BUT trailer mode I gone??? Looked everywhere, reset the system, changed user and so on. I have the latest SW update whichwas installed a week before driving with the trailer. Trailer mode is gone???
Do I get some company, more I5 owners who lost trailer mode ?
Having a EU Ioniq5 72,6kWh model equipped with everything and RWD.
 

·
Registered
Joined
·
1,058 Posts
I don't know the answer to your question as such, but make sure that the 'split screen' option is ticked off. In the EV menu, unticking 'split screen' reveals more info. It's a long shot, but worth checking I think.
 

·
Registered
Preferred AWD L.Blue
Joined
·
174 Posts
I believe that the "trailer mode" setting only appears while a trailer is actually hooked up, and specifically with the wiring hitch. Not positive though...
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #5 ·
I believe that the "trailer mode" setting only appears while a trailer is actually hooked up, and specifically with the wiring hitch. Not positive though...
Well the trailer was hooked up and the trailer mode was present before I hooked up. Probably it will come around some time again :)
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #6 ·
I don't know the answer to your question as such, but make sure that the 'split screen' option is ticked off. In the EV menu, unticking 'split screen' reveals more info. It's a long shot, but worth checking I think.
Yes that’s a good one but in my case I do not use split screen. No use for it actually.
 
1 - 6 of 6 Posts
Top