Hyundai IONIQ Forum banner

1 - 7 of 7 Posts

·
Registered
2020 PHEV Phantom Black Preferred
Joined
·
30 Posts
Discussion Starter #1
Just updated my car last january 3rd 2021...

Since then, when i plug my android phone, i always get no connection or sometimes i see repeated "usb cable plugged / unplugged / error" at the top of the display...

Was used to play music in this mode but now i'm using the Bluetooth... :(
Using same usb cable/phone, etc.... Only SW change on car... I don't remember having Android Auto updated on my phone...

Just want to check before going to the dealer (last resort, of course)...
 

·
Registered
2020 Ioniq Plug In Limited
Joined
·
55 Posts
Not the same situation but before the update I somehow had android auto on my phone randomly "lose" the Ioniq and I was getting a similar message. I had to go back into Android Auto on my phone and reconnect with the vehicle. After I did this I updated to the new software without issue like yours but I thought it was strange that it lost the car and I had to re-establish that connection. Have you gone to the play store to make sure there isn't an update waiting for Android Auto?

If all else fails can you reload the latest software on your Ioniq?
 

·
Registered
2020 PHEV Phantom Black Preferred
Joined
·
30 Posts
Discussion Starter #3
Just removed my car from Android Auto on my phone...
Added back the phone by plug it in back.

Seems to be more stable. Just need to test it longer (did it during my lunch time) while i'll be driving back to home (30mins drive).

Will update...
 

·
Registered
2020 PHEV Phantom Black Preferred
Joined
·
30 Posts
Discussion Starter #4
I confirm that it is now stable...
45mins drive :D
 

·
Registered
2020 Ioniq Plug In Limited
Joined
·
55 Posts
I confirm that it is now stable...
45mins drive :D
Glad it worked out for you, Android Auto is an absolute must for me now, I knocked my phone in the bathroom sink last year and the charging outlet got wet and somehow corroded the connection so after that when I plugged my cable in the phone would not connect with android auto even after getting a new cable. Connector couldn't be repaired so I had no choice but to get a new phone. For the time I was without AA I was lost!!
 

·
Registered
2019 PHEV Ultimate
Joined
·
902 Posts
I've had different issues with Android Auto recently: Sometimes it doesn't mute the radio when it's my turn to speak so I have to yell so that it interprets me rather than the radio. Other times it mutes the radio for its own turn to speak but then there's no sound and I have to watch the animations to figure out when it's my turn, and hope that it's doing the right things. I expected the November 23rd infotainment update would fix this but it didn't, although it did manage to make other things worse. (North American 2019 Electric Plus Map Update 1413S5_A) Phone is a Galaxy S10e and both it and its Android Auto app are up to date.
 

·
Registered
2020 PHEV Phantom Black Preferred
Joined
·
30 Posts
Discussion Starter #7
After doing the update i had to get into the sound settings to bring back up the volume for the voice assist, NAV, etc...
Don't know why but the update put all these volumes to extremely low and i couldn't hear what the car was saying... :rolleyes:
 
  • Like
Reactions: KevinT
1 - 7 of 7 Posts
Top