Hyundai IONIQ Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hello,

I just got my 2020 ioniq yesterday. I plugged it in at home with my flo charging station and everything seemed to work (it indicated that it was charging). The issue was that when I turned my car on this morning, I got a notification saying "charging interrupted" and the battery was only at 64%.

Can anyone tell me why and how I can fix this? This is an issue for me because I need more than a 64% charge to get to and from work everyday (I need a full charge). I am unfamiliar with how the car works, so is it something about charging settings or is it a malfunction?

HELP! This is not good for my range anxiety.

Thank you.
 

·
Super Moderator
Joined
·
1,796 Posts
Welcome to this forum!

Are you sure there was no disruption of the electricity grid that night?
 

·
Registered
2019 PHEV Ultimate
Joined
·
1,354 Posts
Do you have the Flo X5 or G5? If it's the X5 go to their web site and see if maybe there was a charging schedule set up for your station and whether the time zone was set correctly. Maybe it cut your car off early.
 
  • Like
Reactions: Ionko

·
Moderator
IONIQ Electric, SE (w/ CCP) 2018.
Joined
·
1,000 Posts
Sounds like some sort of Time Of Use function may have been set up on the charger. Check it out. If your charger has a WiFi connection perhaps check it out on the mobile app at various times to see what it's doing.
 
  • Like
Reactions: Ionko

·
Registered
Joined
·
175 Posts
Also you can check the charging schedule settings of your car.
 
1 - 5 of 5 Posts
Top