Hyundai IONIQ Forum banner

1 - 3 of 3 Posts

·
Registered
2019 Ioniq Plugin, Phantom black
Joined
·
110 Posts
Discussion Starter #1
Hi all

About 2 weeks ago my trip history menu, which indicated daily trip fuel efficiency, stopped updating.
I then reset, but now my history is recording normally ..but the summary fuel efficiency indicator is showing
0.0 litres/100 km or some weird number.
Any suggestions on getting this rectified. I have tried reset but there may be another work around that
could help. See attached pics.
 

Attachments

·
Registered
Joined
·
627 Posts
If by summary indicator you mean the one that appears on the dash for a few seconds after you turn off the car, that may be the responsibility of a different computer than the log in the infotainment system. You could try 'rebooting' that by disconnecting the 12V battery for a few minutes, although that may reset a bunch of other things as well. I don't really know what other things that might clear as I haven't had a flat or disconnected 12V myself yet.
 

·
Registered
2019 Ioniq Plugin, Phantom black
Joined
·
110 Posts
Discussion Starter #3
If by summary indicator you mean the one that appears on the dash for a few seconds after you turn off the car, that may be the responsibility of a different computer than the log in the infotainment system. You could try 'rebooting' that by disconnecting the 12V battery for a few minutes, although that may reset a bunch of other things as well. I don't really know what other things that might clear as I haven't had a flat or disconnected 12V myself yet.
Kevin I think I'm referring to the mileage indicator as per the pic that gave me an ongoing view of the mileage the car had attained since last tank up. In my case I was seeing 2.2l/100km or so which reflected the mileage i was getting over the months of driving i did. Now it shows 0.00l/Km. It didn't appear on the head unit for a few seconds. It was always there under the fuel economy tab and where History is for individual trips
 
1 - 3 of 3 Posts
Top