Hyundai IONIQ Forum banner
41 - 46 of 46 Posts

·
Registered
Joined
·
101 Posts
I had this exact issue and the dealer replaced high voltage wiring that connects the motor (to the inverter I assume). The work was done under warranty, since my car is MY2017. If I understood correctly, the importer/Hyundai are collecting data about this issue, since it’s very uncommon atleast here in Finland.
Had my car fixed today.
20 min job, most of the time spent trying to get the icy bolts of the protecting cover underneath

Warranty job, no costs.
 

·
Registered
2018 Ioniq Electric 28KWh
Joined
·
5 Posts
Hi,

Just received safety recall notice - campaign 11D138 which sounds like this problem:

Electronic Power Control Unit Software Update and Ground Point installation

Hynundai has identified that some vehicles may enter into a failsafe mode and this may result in impaired operation of the accelerator.
... to update the vehicle electronic power control unit software and fit a ground wire to the vehicle 3-phase electric drive motor.
 

·
Registered
Silver 2017 Ioniq EV Premium SE
Joined
·
2 Posts
I had the same recall letter recently. In the UK if you check your MOT status you should see if there’s an outstanding recall. It’s appeared on my MOT status and wasn’t there previously.
 

·
Registered
Joined
·
1 Posts
I had this recall done last week ( even though I haven't notised any problems as described above), and at the same time the dealer fixed this recall, the locking of the charging cable stopped working, while charging. It's now at the dealer again, and they are investigating the problem. It charges fine, but never locks the cable to the car when charging. Anyone else had this issue? They say it's not the locking mechanism, and they think it's the wiring to the locking mechanism which is the problem. Sounds a bit strange to me.
 

·
Registered
Joined
·
3 Posts
I haven't had that - I had it where the locking mechanism failed, and the car refused to charge, but I believe the dealer replaced that and it's been fine since. I think I once didn't put the cable in quite far enough, and it was then left all night, probably repeatingly trying to lock for hours, which may have unecessarily worn out the mechanism.
 
41 - 46 of 46 Posts
Top