Hyundai IONIQ Forum banner
1 - 20 of 34 Posts

·
Registered
Ioniq 5 SEL AWD - Cyber Gray
Joined
·
10 Posts
Discussion Starter · #1 ·
Ever since I updated my car to the latest OS (November update) last week my carplay disconnects every minute or so. Sometimes it reconnects a minute later but usually it doesn't until I unplug and plug it back in. I've tried many different official apple cables and the same issue is happening across all of them. It's super frustrating since I'll be relying on the maps in carplay while it's constantly disconnecting. Anyone else had the same issue and/or found a solution?
 

·
Registered
Joined
·
30 Posts
Same here, with Android Auto. There are a bunch of us with this issue here in Israel, already sharing information and path forward.
Bottom line I reccomend you go to your dealer and ask them to fix it.
 

·
Registered
Joined
·
732 Posts
I use a wireless device - carlinkit - for my apple play and it has continued to work perfectly.
 

·
Registered
Joined
·
30 Posts
Disconnects on Android Auto and Carplay are known to happen on a certain % of the vehicles sold.
Me & another guy here solved these by our dealers replacing the USB port and internal cable.
Suggest you go see your dealer.
 

·
Registered
Joined
·
30 Posts
Disconnects on Android Auto and Carplay are known to happen on a certain % of the vehicles sold.
Me & another guy here solved these by our dealers replacing the USB port and internal cable.
Suggest you go see your dealer.
 

·
Registered
Joined
·
1 Posts
Ever since I updated my car to the latest OS (November update) last week my carplay disconnects every minute or so. Sometimes it reconnects a minute later but usually it doesn't until I unplug and plug it back in. I've tried many different official apple cables and the same issue is happening across all of them. It's super frustrating since I'll be relying on the maps in carplay while it's constantly disconnecting. Anyone else had the same issue and/or found a solution?
for what it’s worth, I found that cleaning out the lightning port of my iPhone to remove all dust helped remarkably with stable connections.
 

·
Registered
2022 IONIQ 5 Preferred RWD LR Lucid Blue
Joined
·
14 Posts
Disconnects on Android Auto and Carplay are known to happen on a certain % of the vehicles sold.
Me & another guy here solved these by our dealers replacing the USB port and internal cable.
Suggest you go see your dealer.
Thank you so much for your confirmation on this! I've gone through hours of troubleshooting with Apple and Hyundai. When I saw your post a few weeks ago, I sent it off to my dealership right away and they've ordered the part (just waiting for it to arrive, of course it's on backorder). I've done any and all possible troubleshooting which has us all believing a faulty USB port is the problem since none of the other troubleshooting worked. I also discovered last night when trying to do the update that they released for Canada and USA, that I keep getting this error. I was also getting this and other errors when doing the April 28th update (before they took it down and reissued it yesterday). I did troubleshooting for this issue too and I can't get it to work. All of this truly leads me to believe it is a faulty USB port, since both issues relate to the same front USB!

Output device Communication Device Gadget Font Mobile phone
 

·
Registered
Joined
·
31 Posts
Same, Carlinkit 3.0. Zero issues, it's fantastic. And I drive an hour or more frequently.
I bought a carlinkit 3.0 and 3 out of 5 times when I start the car it doesn’t start up. I’ve tried 2 of them and both do the same thing. Very frequently don’t work and the car doesn’t even recognize that it’s plugged in. I have an ottocast that connects every time no issue but I will sometimes get a drop out of audio which is why I wanted to use the carlinkit. Can’t figure it out
 

·
Registered
2022 IONIQ 5 Preferred RWD LR Lucid Blue
Joined
·
14 Posts
I bought a carlinkit 3.0 and 3 out of 5 times when I start the car it doesn’t start up. I’ve tried 2 of them and both do the same thing. Very frequently don’t work and the car doesn’t even recognize that it’s plugged in. I have an ottocast that connects every time no issue but I will sometimes get a drop out of audio which is why I wanted to use the carlinkit. Can’t figure it out
Just curious, have you tried direct connecting your Apple/Android device? Does it also randomly disconnect or just the carlinkit?
 

·
Registered
Joined
·
31 Posts
Just curious, have you tried direct connecting your Apple/Android device? Does it also randomly disconnect or just the carlinkit?
I haven’t really tried the phone directly but my other wireless adapter has no issue staying connected. I just get wireless interference and static once or twice a drive and then it’s fine again
 

·
Registered
2022 IONIQ 5 Preferred RWD LR Lucid Blue
Joined
·
14 Posts
I haven’t really tried the phone directly but my other wireless adapter has no issue staying connected. I just get wireless interference and static once or twice a drive and then it’s fine again
Only reason I ask is because a ton of us have the issue of CarPlay/Auto randomly disconnecting and reconnecting and it’s pretty much narrowed down to being confirmed it’s a faulty USB port where only a certain % of I5’s got this issue. So if the random disconnecting and connecting for CarPlay/Auto happens to you while directly connected to your phone then that would confirm it is the USB port that needs to be replaced and it would be why the carlinkit keeps disconnecting too. I’m waiting for the part to arrive to my dealership for them to replace it and I’m really hoping it fixes the issue.
 

·
Registered
2022 IONIQ 5 Preferred RWD LR Lucid Blue
Joined
·
14 Posts
I can confirm two more cases here resolved by replacing the USB port, total 4.
That’s amazing, thanks so much for confirming this. This gives me hope mine will finally be fixed soon! My dealership originally ordered the part, but it was the wrong part, so they re-ordered. I hope it won’t take too long much longer to arrive.
 

·
Registered
Joined
·
3,665 Posts
Pocket lint in your iPhone Lightning port is the number one cause of this issue. A visual inspection often fails as the lint becomes impacted and looks like the metal walls. Take a paper clip and scrape hard - you might be surprised at what comes out. First thing a store Genius will do. I have to do it about every 6-12 months. If that fails, it is usually a third party cable.
 

·
Registered
2022 IONIQ 5 Preferred RWD LR Lucid Blue
Joined
·
14 Posts
Pocket lint in your iPhone Lightning port is the number one cause of this issue. A visual inspection often fails as the lint becomes impacted and looks like the metal walls. Take a paper clip and scrape hard - you might be surprised at what comes out. First thing a store Genius will do. I have to do it about every 6-12 months. If that fails, it is usually a third party cable.
For me I’ve done hours of troubleshooting with Apple on this, that was one of the initial suggestions, but this is now an escalated issue unfortunately and does point to a faulty USB port. I’m truly hoping the replacement part isn’t too backordered and comes soon!
 

·
Registered
Joined
·
30 Posts
For me I’ve done hours of troubleshooting with Apple on this, that was one of the initial suggestions, but this is now an escalated issue unfortunately and does point to a faulty USB port. I’m truly hoping the replacement part isn’t too backordered and comes soon!
Same here, weeks and weeks of trouble shooting, buying more and more cables, updating SW, switching phones and even cars, you name it I did it.
It's a malfunction on the car, easily saved by replacing the USB port.
 

·
Registered
2022 IONIQ 5 Preferred RWD LR Lucid Blue
Joined
·
14 Posts
Same here, weeks and weeks of trouble shooting, buying more and more cables, updating SW, switching phones and even cars, you name it I did it.
It's a malfunction on the car, easily saved by replacing the USB port.
This makes me feel more confident it will fix the issue for me, because I did the exact same as you - any and all troubleshooting possible! It recently got worse for me too, I couldn’t go 10 minutes without it dropping literally every 30 seconds to a minute and that’s using the shortest certified Apple cord (brand new 0.5m length suggested by Apple to use a shorter cord in general). I’m so thankful I found your post and that my dealership has been wonderful to work with. I hope the part comes soon, but of course it’s backordered like everything else is!
 

·
Registered
Joined
·
4 Posts
Ever since I updated my car to the latest OS (November update) last week my carplay disconnects every minute or so. Sometimes it reconnects a minute later but usually it doesn't until I unplug and plug it back in. I've tried many different official apple cables and the same issue is happening across all of them. It's super frustrating since I'll be relying on the maps in carplay while it's constantly disconnecting. Anyone else had the same issue and/or found a solution?
had exactly the same thing happen. Seems random but definitely a software issue as tried multiple Apple certified cables. Hyundai told me to try with their branded cable- don’t seem to have one though. Can’t be cable though as worked perfectly prior to the recent (February) update. Does anyone have an earlier firmware available and know if it’s possible to downgrade?
 
1 - 20 of 34 Posts
Top