Hyundai IONIQ Forum banner
101 - 104 of 104 Posts

·
Registered
Joined
·
33 Posts
Next time it happens:
  • shut down car
  • get out and lock it
  • use app to climatize car
  • once aircon starts - open, get in, start and drive away

Users in germany reported that this takes the car out of the zombie mode!
That worked beautifully today, many thanks.

I had got my car's firmware updated at the dealership in December 2021, presumably to help with the zombie mode. Yesterday, with car parked for the night and locked using the key fob, the mirrors folded and the car appeared to lock, but I happened to check the Bluelink app after a while when inside the home and it said the car doors were unlocked. So, I went out, opened and shut the doors again and locked again using the key fob; the app still stated doors were unlocked. So, in the end, I used the app itself to lock the car and then it said the doors were locked (I did not open and shut the doors again before locking them using the app, and so it was weird). But, today, I thought I would put the car to utility mode whilst it's at home to check if it goes zombie again. I didn't have to try hard because it was already in the zombie mode! So, long story short, doing stuff from the app can put it to zombie mode - stuff other than opening the charging port as well I mean - other users have already mentioned 12v battery discharging rapidly if charging port opened from app. So, the app causes such bad things to happen which it shouldn't.
However, I still wanted to put the car to utility mode, so I used the workaround stated here and it worked beautifully (if 12v battery discharge warning on, it won't go to utility mode). I write this as I'm in utility mode, will check if the 12v discharges in a few hours (can recover from that by just charging the main battery as the charger cable can reach the charging port as it's parked near that).

In short, the car can still go to zombie mode if app is used. Will post about utility mode observation later.
 

·
Registered
Joined
·
728 Posts
That worked beautifully today, many thanks.

I had got my car's firmware updated at the dealership in December 2021, presumably to help with the zombie mode. Yesterday, with car parked for the night and locked using the key fob, the mirrors folded and the car appeared to lock, but I happened to check the Bluelink app after a while when inside the home and it said the car doors were unlocked. So, I went out, opened and shut the doors again and locked again using the key fob; the app still stated doors were unlocked. So, in the end, I used the app itself to lock the car and then it said the doors were locked (I did not open and shut the doors again before locking them using the app, and so it was weird). But, today, I thought I would put the car to utility mode whilst it's at home to check if it goes zombie again. I didn't have to try hard because it was already in the zombie mode! So, long story short, doing stuff from the app can put it to zombie mode - stuff other than opening the charging port as well I mean - other users have already mentioned 12v battery discharging rapidly if charging port opened from app. So, the app causes such bad things to happen which it shouldn't.
However, I still wanted to put the car to utility mode, so I used the workaround stated here and it worked beautifully (if 12v battery discharge warning on, it won't go to utility mode). I write this as I'm in utility mode, will check if the 12v discharges in a few hours (can recover from that by just charging the main battery as the charger cable can reach the charging port as it's parked near that).

In short, the car can still go to zombie mode if app is used. Will post about utility mode observation later.
There have been reports that part of the next update is to fix the zombie issue.
 

·
Registered
Joined
·
366 Posts
Next time it happens:
  • shut down car
  • get out and lock it
  • use app to climatize car
  • once aircon starts - open, get in, start and drive away

Users in germany reported that this takes the car out of the zombie mode!
I had it happen three times in quick succession shortly after getting the car. In all three occasions I don’t see how the above fix would work because in my case the car was effectively ‘hung’ i.e. it wouldn’t shutdown, and I couldn’t lock it as it was completely unresponsive. The only function that worked was the infotainment system, none of the car systems worked. I didn’t know about disconnecting the battery fix at the time but I assumed disconnecting the battery would fix it so walked up to a garage and borrowed a 10mm spanner. It’s never happened again since October. We have all the software updates
 

·
Registered
Joined
·
2 Posts
I am having the exact same issue. Just gone my in April.. wish I had known.. It has to do with a certain sequence of events.. Ie if I move from starting car to drive too quickly maybe, or before I fasten the seatbelt.
but once it gets in this mode, shutting it down and restarting does nothing for at least 5 tries.
 
101 - 104 of 104 Posts
Top