Hyundai IONIQ Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
96 Posts
Discussion Starter · #1 ·
Since BP Pulse / Polar Plus sent me new RFID , charge point say invalid card.
Have to call operator to start charging. BP say card is not faulty they have network problem and working to fix it.
This has been going on for 3 months. Have any other Ioniq driver had same problem with BP Pulse.
Flower Plant Font Violet Petal
 

·
Registered
Red 2019 Ioniq 38 Premium EV
Joined
·
453 Posts
I had a different problem a few days ago with a 50 kW Rapid at a pub, used to be ?Polar? Whatever the company was that BP took over. Just before lockdown my ChargeMyHyundai card used to start that charger fine. (Am using this system as I have credit vouchers from H 'coz battery recall probs). Tried this now it's become a BP Pulse Rapid, and got all sorts of hokey mesages about "The charger is now starting up & attempting to contact the server ... blah blah ..." - stuff you would not expect to see on the main screen, and never used to! Everything on the app just hung forever, some error came up on the Rapid. Failed. Fired up the BP Pulse app, and after topping up £10 (!!! Good Grief ! It knows my debit card details, why not just draw on that???) to get it to work, I got my charge ok.

I've raised this with Hyundai ChargeMyCard team wih all the info & clues, had a nice email from Anna back to say she's escalating this to their Ops Dept. She promises to let me know their answer in a few days. Hopefully they'll give BP a kick up the **** to sort out this mess. Assuming it's BP's problem!
 

·
Registered
Joined
·
96 Posts
Discussion Starter · #3 ·
I had a different problem a few days ago with a 50 kW Rapid at a pub, used to be ?Polar? Whatever the company was that BP took over. Just before lockdown my ChargeMyHyundai card used to start that charger fine. (Am using this system as I have credit vouchers from H 'coz battery recall probs). Tried this now it's become a BP Pulse Rapid, and got all sorts of hokey mesages about "The charger is now starting up & attempting to contact the server ... blah blah ..." - stuff you would not expect to see on the main screen, and never used to! Everything on the app just hung forever, some error came up on the Rapid. Failed. Fired up the BP Pulse app, and after topping up £10 (!!! Good Grief ! It knows my debit card details, why not just draw on that???) to get it to work, I got my charge ok.

I've raised this with Hyundai ChargeMyCard team wih all the info & clues, had a nice email from Anna back to say she's escalating this to their Ops Dept. She promises to let me know their answer in a few days. Hopefully they'll give BP a kick up the **** to sort out this mess. Assuming it's BP's problem!
Good luck but think BP Pulse have known about this for good 3 months. I have been with Polar for 4 year with no problems. But since new Pulse card have had problems.looks like BP have record of sodding things up.
 

·
Registered
Joined
·
28 Posts
Since BP Pulse / Polar Plus sent me new RFID , charge point say invalid card.
Have to call operator to start charging. BP say card is not faulty they have network problem and working to fix it.
This has been going on for 3 months. Have any other Ioniq driver had same problem with BP Pulse. View attachment 36028
I am still waiting for my BP Pulse card and for their app to work. I signed up direct with BP Pulse as previous attempts to activate it through the ChargeMyHyundian service failed. BP Pulse customer service has been responsive when I’ve called, but still waiting for their subscription to work. A little frustrating
 
1 - 4 of 4 Posts
Top