Hyundai IONIQ Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
Just returned from great drive to the coast and back - 170 miles, 30 miles left on the GOM. The car drove wonderfully (2020 model). BUT when we got home I plugged in for a scheduled charge, then realised as its Saturday tomorrow, no schedule was set. So I tried to stop charging using the Bluelink app to be tole "No Response From Car".

I stopped charging manually, set the the schedule - and plugged in again.

The app though, still doesn't work. I've used it dozens of times since I picked up the car in March. Ive reset the car using the little recessives, and deleted and reinstalled the apps - still nothing.

Any ideas?

32494
 

·
Registered
Joined
·
394 Posts
Wow. Your Bluelink app looks so much better than ours in Canada.
lol.... so true... the blue link app in Canada is really "boring" .. do you find it slow too? Like if you send a command to lock the car, it takes quite a while to get it done.
 
  • Like
Reactions: Afstein

·
Registered
Joined
·
69 Posts
BlueLink app is horrible. I started complaining about it when I first joined the forum, but some other ppl were easily offended about it. To date, since I purchased the vehicle 3 months ago, I have had to start 3 cases numbers with BL on the phone. 2 of those case numbers resulted in actual updates to the app that were issued through the App Store. Just last night, something that previously worked, changing the charge limits, went out on me. Ironically, this was also one of my previous cases that they had fixed before.

WOW, Hyundai needs to replace all the engineers at their software development department. Love the car, but it could be so much better and functional with a better app. And yes, it is absolutely too slow.
 

·
Registered
Joined
·
452 Posts
use the pin prick hole on screen to reboot system!
 

·
Registered
Joined
·
125 Posts
I've had issues in the past but was ok yesterday and today.
I do commonly get the 0% Empty status though, which still gives me a heart bump when I see it, but refreshing the status in the app always sorts it.
 

·
Registered
Joined
·
12 Posts
My understanding (correct me if you know better) is that BlueLink is contracted out to different companies in each region (North America is different from Europe, etc.) and the app itself is somewhat region specific.

The one in Canada (probably same as US) if absolutely, awful. I mean, it doesn't crash, so I guess that's something. But when you send a command, it regularly takes over a minute or two for the action to be taken.

When you check the vehicle status, the close X and refresh button are so freaking small, I struggle just to touch the correct spot.
 

·
Registered
2020 Ioniq EV Limited, White
Joined
·
2 Posts
BlueLink app is horrible. I started complaining about it when I first joined the forum, but some other ppl were easily offended about it. To date, since I purchased the vehicle 3 months ago, I have had to start 3 cases numbers with BL on the phone. 2 of those case numbers resulted in actual updates to the app that were issued through the App Store. Just last night, something that previously worked, changing the charge limits, went out on me. Ironically, this was also one of my previous cases that they had fixed before.

WOW, Hyundai needs to replace all the engineers at their software development department. Love the car, but it could be so much better and functional with a better app. And yes, it is absolutely too slow.
Agreed. My major complaint with the desktop app is the inability to set charge limits. This is the message I have been getting for months: "Currently we are facing issues. Please try later. ". I have tried contacting them, but they stated that they were unable to address this issue. As far as the Android mobile app is concerned, setting charge limits from there is also problematic, with the default charge limit set at 127%! Sometimes, I can change it through the app, but it is unreliable. The only place to set the charge limit is on the car. I, too, would like to see fully functioning desktop and mobile apps. Other than BlueLink, the car is terrific.
 

·
Registered
Joined
·
6 Posts
Mine's not updated for 4 days now, including a reasonably lengthy drive today. Apparently cannot contact the vehicle and still showing 86% percent battery, which is definitely not the case! It's not the first time it's refused to connect, but normally sorts itself before too long.

I'll leave resets and reinstalling the app till it's had a charge in case that kicks anything into life, but it's a bit poor that it fails to update so often.
 

·
Registered
2020 ioniq electric ultimate
Joined
·
13 Posts
My understanding (correct me if you know better) is that BlueLink is contracted out to different companies in each region (North America is different from Europe, etc.) and the app itself is somewhat region specific.

The one in Canada (probably same as US) if absolutely, awful. I mean, it doesn't crash, so I guess that's something. But when you send a command, it regularly takes over a minute or two for the action to be taken.

When you check the vehicle status, the close X and refresh button are so freaking small, I struggle just to touch the correct spot.
Yeah I hit lock on my Canadian app just now and counted aloud to 51 (seconds more or less) until it finally said successful


Sent from my iPhone using Tapatalk Pro
 

·
Registered
Joined
·
452 Posts
Mine's not updated for 4 days now, including a reasonably lengthy drive today. Apparently cannot contact the vehicle and still showing 86% percent battery, which is definitely not the case! It's not the first time it's refused to connect, but normally sorts itself before too long.

I'll leave resets and reinstalling the app till it's had a charge in case that kicks anything into life, but it's a bit poor that it fails to update so often.
Prj
don't wait just do a reset through the pin hole on screen, instant fix!
 

·
Registered
Joined
·
6 Posts
don't wait just do a reset through the pin hole on screen, instant fix!
Well, it sorted itself out when I got in the car yesterday, so all good for the moment. Although there was a weird few seconds after turning the car on where it wasn't showing any battery information and then everything sort of kicked into life and the app updated. I wonder if that's basically reset itself anyway.

I'll try reseting it if it plays up again though!
 
1 - 16 of 16 Posts
Top