Hyundai IONIQ Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #1
Hi All.
Strange situation. Until the start of this winter, the "Auto" setting on the climate control of my 2018 HEV would display the fan speed, the "mode" (where the air was being directed), and would automatically go to DEFOG when necessary.

All of a sudden, it is no longer doing that. No display at ALL, other than the temperatures and the indicators ("auto" , "sync").
I have tried the recommendations wrt ADS to no effect.

Am I missing something ?

Is this a "bring it back to the dealer, dummy!" situation?

thanks!
 

·
Registered
2017 Marina Blue HEV Ltd I O N I Q since 25 July '17
Joined
·
1,790 Posts
Sometimes when just pressing Auto, only the temperature will display as all other functions are being controlled automatically. By tapping either fan speed button (up or down), the fan speed display should illuminate. Pressing the mode button should also illuminate the mode display.
 

·
Registered
Joined
·
16 Posts
Discussion Starter #3
Sometimes when just pressing Auto, only the temperature will display as all other functions are being controlled automatically. By tapping either fan speed button (up or down), the fan speed display should illuminate. Pressing the mode button should also illuminate the mode display.
Hi Paul. Tried that.
Unfortunately, pressing either of the fan or mode buttons takes the system out of the auto mode.
 

·
Registered
2017 Marina Blue HEV Ltd I O N I Q since 25 July '17
Joined
·
1,790 Posts
Hi Paul. Tried that.
Unfortunately, pressing either of the fan or mode buttons takes the system out of the auto mode.
True... But you can always press Auto again afterwards, and everything should remain displayed.

You can check with your dealer, but I don't think this is unexpected behaviour as it seems to be the same on my Canadian spec model.
 

·
Registered
Joined
·
16 Posts
Discussion Starter #5
True... But you can always press Auto again afterwards, and everything should remain displayed.

You can check with your dealer, but I don't think this is unexpected behaviour as it seems to be the same on my Canadian spec model.
I wish! If I hit Auto, the settings vanish. If I hit any of the setting buttons, it turns Auto off!
...and round and round we go...
 

·
Registered
Joined
·
691 Posts
I have this since day one. The display gone blank in auto mode, only temp still on. I wish I can see the status of the fan and vents mode, but that is not what this car is design for.

The confusion is, you said it was shown.
 

·
Registered
Joined
·
196 Posts
Hi All.
Strange situation. Until the start of this winter, the "Auto" setting on the climate control of my 2018 HEV would display the fan speed, the "mode" (where the air was being directed), and would automatically go to DEFOG when necessary.

All of a sudden, it is no longer doing that. No display at ALL, other than the temperatures and the indicators ("auto" , "sync").
I have tried the recommendations wrt ADS to no effect.

Am I missing something ?

Is this a "bring it back to the dealer, dummy!" situation?

thanks!
I tested this in my 2019 HEV yesterday. Switching to Auto, all that remained on the climate control display were the temperatures set, and the 'Auto' and 'Sync' symbols, plus the auto defog icon when that was in use. No fan speed or vent use indicators.

Pressing any button then switched out of auto mode and gave back all the normal information.

There has been no updates of any kind to the car since it was purchased new in April last year, so I have no reason to think this is not consistent behaviour for th car.
 

·
Registered
Joined
·
439 Posts
I tested this in my 2019 HEV yesterday. Switching to Auto, all that remained on the climate control display were the temperatures set, and the 'Auto' and 'Sync' symbols, plus the auto defog icon when that was in use. No fan speed or vent use indicators.

Pressing any button then switched out of auto mode and gave back all the normal information.

There has been no updates of any kind to the car since it was purchased new in April last year, so I have no reason to think this is not consistent behaviour for th car.
I have this since day one. The display gone blank in auto mode, only temp still on. I wish I can see the status of the fan and vents mode, but that is not what this car is design for.

The confusion is, you said it was shown.
Here is a photo of the display on my 2019 PHEV from a drive earlier today.

I agree with you @GDB613, I'd like to see the info on fan speed & vent direction too, but it never has been displayed in my Ioniq.

Out of curiosity I went through my saved photos for an example of what you describe and here is a complete & also a cropped version of a Hyundai promo shot showing fan speed and vent direction, however Auto is not turned on. This follows my experience as well.

With much respect I reluctantly ask "could you possibly be mistaken?" :unsure:
 

Attachments

·
Registered
Joined
·
4 Posts
My 2018 HEV (UK spec) is exactly the same as described, ie only temp displayed when in auto mode. I understand from the manual that if you then press another button, ie fan speed then that reverts to manual mode but everything else eg mode and recirculation stays in auto unless they are then manually pressed?
 

·
Registered
Joined
·
16 Posts
Discussion Starter #10
sigh
Now I am doubting my own memory.
OK, that happens a lot these days.
But in this case, I do remember seeing the fan/mode settings, because I remember seeing the fan speed indicator increasing/reducing!

very odd....

Thanks to you all for confirming my (apparent) senility/imagination o_O
 

·
Registered
Joined
·
439 Posts
Then might this possibly be an Israeli thing @GDB613 or an unfortunate isolated incident?
Suggest checking with your dealer & some of the other local Ioniq owners to re-assure yourself.
@Valery83 from Israel reported an update with some complications, have you had an update?

Here's my quick Forum search using "Israel"... Search results for query: Israel

WOW Ioniqs are super popular there!


On the other hand and thanks for sharing, I probably had 2 or 3 "senior's moments" myself, just yesterday....
That I can recall that is.... :unsure:
So I suppose you could say that we are both "trending" right? ;)
 
1 - 11 of 11 Posts
Top